ひーちーのつぶやき

Macいじり,3DCG,デジカメ,ドローンを楽しんでます。

3DCG Lightwave3D

LIghtwave3Dのアップグレードは当分やめておこう

LIghtwave3Dのアップグレードは当分やめておこうこの前もLighwave3D 2015へのアップグレード方法がD-STORM経由に強制され
既にLightwave3D 11.6.3を持っているのに再度アップグレードしないと
2015にアップグレード出来ないという変な状態になっている。

つまり、
・Lightwave3D 9.6はD-STORMで購入。
・Lightwave3D 10以降今までNewtekでアップグレード。

その結果、NewtekのLightwave3D 2015へアップグレード版を購入クリックすると
D-STORMへ飛ばされる・・・・困った状態。

SafariScreenSnapz002

まぁ、今のところ予算も無いし困っていないから
Lightwave3D 2016がでたらアップグレードしようかなぁって考えている。

話は変わるけど
Lightwave3DとZBrush4R7のGoZ連携おかしいな。
スクリプトが無いとかなんとかいってLightwaveからZBrushへ送れない。
ZBrushを先に起動しておけば問題無い。

MODO801では特におかしな動きしないんだけどなぁ・・・

-3DCG, Lightwave3D
-, , ,